大家有试过在22.03LTS上安装sqlserver吗

我测试安装不上,ABI变更内容里涉及liblber和libldap,这个不知道怎么解决


补充下截图

用openeuler20.03LTS吧。亲测可用,完美运行。

22.03 LTS 上的 openLDAP 升级到 2.6 了,估计和 2.4 不兼容,所以才有这个问题。
可以尝试降级 openldap 。

兄弟 你 这sqlserver有docker版本的吗?我记得sqlserver是安装在windows-server上的。在linux下没用过,为了避免环境差异问题,建议用docker版本的数据库 等

sqlserver好像向linux迁移了。
如果可以运行在docker,那就可以运行在linux了。