openEuler 22.03 部署k8s后,开启防火墙,规则失效,导致k8s内部pod之间访问也异常
如下图:
firewalld 后端为 nftables,但是iptables 的软连接执行的还是iptables,不是nf_tables,类似的红帽8,阿里龙蜥8.x iptables -V 都是 nf_tables
相关话题
| 话题 | 回复 | 浏览量 | 时间点 | |
|---|---|---|---|---|
| openEuler 22.03 (LTS-SP3) 防火墙服务启动失败 | 2 | 418 | 2024 年9 月 8 日 | |
| 迁移centos7.9中的docker容器开启防火墙相应端口后业务报错 | 1 | 168 | 2024 年12 月 12 日 | |
| openEuler是否不建议使用 iptables 了? | 3 | 384 | 2025 年1 月 18 日 | |
| openEuler23.03无法打开br_netfiler服务 | 0 | 688 | 2024 年1 月 6 日 | |
| openEuler 24.03 (LTS-SP1)防火墙开机自启动失败 | 1 | 139 | 2025 年2 月 11 日 |
