openEuler22.03-SP3的openssl修复了心脏出血漏洞吗?

openEuler22.03-SP3的openssl修复了心脏出血漏洞吗?

你是说,CVE-2024-6387 漏洞嘛 ,社区已经在修复中了,预计这周会发公告

已修复: CVE详情 (openeuler.org)

1 Like

意思是要更新到9.8吗?

漏洞修复不止有版本升级的方法,还可以回合补丁。当前openeuler 22.03 已经通过回合补丁的方式,修复该漏洞

那也就是说现在欧拉官方给的最新的7月2号的8.8版本的也是回合布丁的喽

是的