openeuler 22.03 SP3 PostgreSQL问题

无法yum安装插件,手动编译插件,又缺少pg_config,这个要怎么破

1 Like

yum安装啥插件,报啥错呢?

oepkg平台已经有相关的软件,你要安装的插件也可以到这个平台搜索
OEPKGS-SEARCH

安装pg_cron,无法安装,手工编译也报错。

openEuler 不是不支持 32 位了吗,怎么会去依赖 32 位的 glibc 文件