堡垒机通过Xshell访问服务器,无法连接服务器

1、问题:openeuler22.03TLS版系统堡垒机无法连接,通过Xshell访问服务器报错无法连接。
2、解决办法:先删除yum remove opensh*,再openssh服务 yum install openssh*。其他版本也可以试着用此方法解决。
3、最终结论:可能是兼容性问题,yum remove opensh* 删除35个包,yum install openssh*安装6个包,
因为yum源是内网搭建,为基础包,所以安装的没有删除的多。

yum history查看yum安装卸载列表

查看删除包yum history info 3

查看安装包

1 Like