centos7.9升级openEuler22.03-TLS软件冲突检查报错

升级前检查软件冲突,nss-softokn-freebl-3.90.0-6.el7_9.i686依赖缺失,但是32位glibc已经升级到最新版本了。直接卸载我还怕其他软件有依赖。请帮忙看一下该如何解决。( 我看网上说openEuler不支持32位程序,有关系吗?)

我看到了,只能卸载吧,还有别的办法吗?

32位的系统?怎么会有i686

64位的系统,里面装了32位的程序

这个没有遇到过,要不卸载掉试下,升级后再装

直接卸载吧,这几个i686的包应该是相互依赖的

1 Like