openEuler-23.09升级openssh-9.6p1.tar.gz 升级后ssh 服务无法启动

openEuler-23.09升级openssh-9.6p1.tar.gz 升级后ssh 服务无法启动

1 Like

建议把报错日志发出来

同问,想求教一下,正常来说,openssh应该怎么平滑升级到最新版本,openssl是不是要同步升级,因为有时候升级完之后报错,lib库文件缺失

OpenSSH_9.6p1 对 openssl 版本有要求,我记得应该是要 openssl 1.1.1 版本,要先编译安装高版本 openssl,然后再编译安装 openssh,否则会出错

1 Like