openEuler 23.09安装Rust报错

openEuler 23.09安装Rust报错。

虚拟机, 23.09,x86-64。

具体就是去清华的镜像上下载rustup-init然后执行,试了很多个版本都不行。

报错说:
error: server sent a broken manifest: missing package for component rust-std
error: caused by: target ‘csky-unknown-linux-gnuabiv2hf’ not found in channel…

搜遍了全世界网站都不知道咋解决。

系统为啥不使用一个LTS的长生命周期版本

只有新一点的内核对Rust支持较好。

1 Like