迁移环境检查不通过 InstallRpmPackageActor

迁移环境检查不通过提示:install rpm package Failed
看了目标服务器没有安装上x2openEuler-upgrade-3.0.0-20230703.x86_64这个包
麻烦大佬帮忙解答下


不通过原因 install rpm package Failed

解决方案 请根据失败问题: failed to install x2openEuler-upgrade, 请对应检查

1 Like

你好我想问一下你解决这个问题了么 我现在也遇到这个问题了

我也遇到过,在用centos8升级的时候。
原因:工具会给待升级节点安装 x2openEuler-upgrade-3.0.0-20230703.x86_64 ,该包依赖efibootmgr,而centos8默认没有源,故失败。
解决:待升级节点,修改原系统源配置,参考百度。

2 Likes

谢谢大佬指点

迁移环境检查不通过提示:InstallRpmPackageActor
服务器没有安装上x2openEuler-core-3.0.0-20231012.x86_64.rpm这个包
麻烦大佬帮忙解答下


显示不通过原因
解决方案
install rpm package Failed
请根据失败问题: scp timeout,SCP Timeout exception,请对应检查